Afu-Software Linux Windows Blog oder …

vieles rund um Amateurfunk und PC

Fldigi Konfiguration Teil 5

| 7 Kommentare

Das Menü ID

Im heutigen Beitrag werde ich mich etwas über das Menü ID auslassen. Hier können die zu übertragenden ID’s eingestellt werden.

Es gibt dazu drei Möglichkeiten, erstens RS-ID RedSolomon ID, diese Möglichkeit sollte auf alle Fälle genutzt werden. Zweitens die Video-ID, die zweit beste Wahl und drittens mittels CW wird das Call übertragen.
Wozu benötigen wir ID’s?

Selbst für den Amateurfunkprofi ist es nicht ohne weiteres möglich alle Digimodes zu unterscheiden, wenn sie denn im Wasserfall auftauchen. Für den Einsteiger wird es dann noch schwerer, wenn nicht sogar unmöglich. Nun gibt es die Möglichkeit alle möglichen Modes in Fldigi auszuprobieren. Das diese Methode wohl eher selten zum Erfolg führt brauche ich wohl eher nicht zu erwähnen.

Deshalb gibt es die RedSolomon ID’s werden diese Codes von der Gegenstelle ausgesendet, kann Fldigi direkt erkennen um welchen Mode, mit welchen Parametern, Bandbreite etc. es sich handelt und diesen auch vollautomatisch einstellen. Viel Spass beim folgenden QSO. Genau deshalb sollte diese Möglichkeit genutzt werden und immer mehr Afu-Stationen senden diese ID’s mit aus.

RSid

Nach einem Klick auf die Button Receive oder Transmit modes erscheint ein kleines Zusatzfenster (hier rechts) in welchem die einzelnen Modes ausgewählt werden können, für welche eine RS-ID gesendet bzw. empfangen werden soll, ich habe hier alle Ausgewählt, möchte man nur in einem bestimmten Mode diese ID senden oder empfangen kann man hier seine Auswahl treffen.

Mit den Button’s im  Hauptfenster oben rechts SPOT RxID TxID Tune, kann das Aussenden bzw. Empfangen der ID’s ein- und ausgeschaltet werden. Ebenso kann hier mit Spot das spotting auf PSK-Reporter.info, ein- und ausgeschaltet werden. Tune dient zum abstimmen der Station. Mit folgenden Macro-Tags kann dieses Verhalten in einem Macro implementiert und automatisiert werden.

<CWID> sendet das Rufzeichen in CW
<ID> senden der Mode ID als Wasserfall Videotext
<TEXT> sendet frei definierten Videotext, siehe nächstes Bild
<TXRSID:on | off | t> senden RSID on, off, toggle
<RXRSID:on | off | t> empfangen RSID on, off, toggle
<NRSID:NN> mehrmaliges senden RsID bursts

Wie auf den beiden folgenden Bildern zu erkennen ist, sind bei mir Video und CW ID deaktiviert, warum erkläre ich weiter unten.

video-id

cw-id

Tips und Tricks zu Mode ID’s

Wichtig: das senden und empfagen von ID’s sollte weitestgehend mit den Macro-Tags automatisiert werden.

Das Empfangen von RS-ID’s sollte nur aktiviert werden, wenn man sich im Suchempfang befindet oder beim CQ rufen wenn man nicht unbedingt auf seinen Mode oder die Frequenz pocht. Das hat mehrere Gründe. Erstens erscheinen dann bei einem QSO nicht ständig die Meldungen von anderen Stationen im RX Fenster. Zweitens kann es passieren das Fldigi je nach Einstellung gleich vollautomatisch auf die Frequenz und den Mode umschaltet. Befindet man sich nun gerade in einem QSO, ist dieses QSO in aller Regel versaut. Besonders schön wenn gerade 3Y0… oder dergleichen am anderen Ende arbeitet.

Das Senden von RS-ID’s sollte nur beim CQ rufen aktiviert werden, denn es wird damit zusätzlich angezeigt das eine Station CQ ruft!! Weiterhin ist das Senden einer RS-ID während eines QSO völlig überflüssig, da die Gegenstation eh schon alle Parameter richtig übernommen hat und es werden andere Stationen nicht sinnlos mit RS-ID Meldungen geflutet, HamSpirit nicht vergessen.

Das aktivieren von Video und CW ID habe ich persönlich deshalb deaktiviert, da es in der Regel viel Zeit kostet. Dies gilt besonders für Video ID’s. Die CW ID übertrage ich nicht, da ich aus vielen Gesprächen erfahren habe, dass die meisten OM’s ihren Lautsprecher vom Funkgerät leise bzw. ganz ausdrehen während sie in Digitalmodes arbeiten. Was nützt dann CW wenn es eh nicht gehört wird? Letztlich bleibt das aktivieren oder deaktivieren jedem selbst überlassen.

Damit bin ich mal wieder am Ende, viel Spass beim Funken in Digimode

und beste 73 de DJ9ZZZ OM Thomas

7 Kommentare

  1. Hallo Thomas,
    Du hast recht, ich habe im 73 Macro die QSLs als Eqsl hochgeladen. Das bringt sicherlich die Zeitverzögerung.
    Siehe auch meinen „Schriftverkehr“ in der gleichen Angelegenheit.

    https://groups.yahoo.com/neo/groups/win-fldigi/conversations/messages/8035

    Hi to all,
    I use FLDIGI 3.21.78 PSK31 a i5 laptop with Windows 7 Pro.
    Can start CQ macro, also QSO macro with a other station – but if i start the 73 macro – waterfall freeze for 10-11 seconds and after this time the 73 makros start. What can i do ? Thanks for help.
    vy 73 de Dieter DL2XM

    https://groups.yahoo.com/neo/groups/win-fldigi/conversations/messages/8056

    One possible thought……..

    If your 73 macro has a „“ tag in it
    AND
    Your log has become very large

    It could be the „Logging“ that is causing the apparent „hang“

    Check the size of your FLDigi Log (ADIF formatted).

    If it is very large you need to back it up and then „shrink“ it way down.

    John – WA2HIP

    So, dann ist ja die Frage auch geklärt. Danke für Deine Hilfe wie immer. Bis zum nächsten Mal.
    Dieter DL2XM

  2. Hallo Thomas,
    ich habe mit FLDIGI 3.21.78 mit meinem Laptop i5 und W7 PRO einen eigenartigen Effekt und bitte um Deine Hilfe.
    Die Macros funktionieren so alle – nur in der Kombination „QSO Macro“ mit einer anderen Station, dann kommt die Antwort vom anderen OM – und nun will ich mein „73 Macro“ senden – passiert es. Der Wasserfall friert für 10-11 Sekunden ein und erst dann wird das „73 Macro“ ausgelöst !
    Habe ich da etwas falsch eingestellt ? oder hat der PC durch die Decodierung der OM-Antwort noch etwas im Hintergrund zu tun und friert deshalb ein ? Alles nur Vermutungen von meiner Seite. Aber wie schon öfters RATLOS. Gibt es eine „Fehlerdatei“ die man zu Rate ziehen könnte ?
    Dieter DL2XM

    • Hallo Dieter,
      eigentlich hast du nichts falsch eingestellt, ich habe diesen Effekt auch, aber ich woran es liegt in einem meiner Macros mache ich eine Internetabfrage um das aktuelle Wetter zu bekommen und wenn die Leitung etwas langsam ist, dauert es einen Moment und es scheint als das flDIGI einfriert.
      Poste bitte mal dein 73 Macro. Vielleicht liegt es auch daran das du deine QSO als Eqsl hochlädst.
      Die Fehlerdateien liegen im Fldigiordner da wo auch der Ordner Macros drin ist. Die Namen der Dateien lauten: status_log.txt.1 2 3 4 5 usw. öffnen mit Texteditor.

      Gruss Thomas

  3. Hallo Thomas
    Ich arbeite mit Win7 64bit. Beim Download von 3.12.78 hat sich wieder Norton gemeldet mit der gleichen Warnung, mit dem Unterschied, dass er jetzt den Download nicht gerade löschte. Habe Programm installiert und anschliessend nochmals den Norton über das heruntergeladene exe File gelassen. Meldung: Trojaner Suspicious Cloud9 entfernt.
    Etwas seltsam…
    73 de edi, hb9bqj

    • Hallo Edi,
      ich vermute folgendes, du hast beim Norten Heuristiksuche aktiviert, die ist sowieso standardmäßig drin.
      Dazu mal folgendes vorgehen, ich setze voraus du hast die Originalsoftware von der originalseite runter geladen. In der Taskleiste auf das Notonsymbol mal einen rechtsklick deaktivieren, dann für 5 oder 10min deaktivieren wählen, oder ganz deaktivieren.
      Das Programm installieren und anschließend den Norton wieder einschalten. Bei mir mit Avira gibt es keine Probleme, das ist vermutlich die Suchroutine vom Norton die wegen irgend etwas anschlägt. What ever.

      73 de Thomas

  4. Hallo Thomas
    Besten Dank für die ausführlichen Infos zu fldigi.
    Beim Download von der fldigi Seite meldet sich Norton (Windows7) mit Trojaner Suspicious.Cloud 9.
    Beim Googeln liest man einiges zu diesem Thema.
    Ist dies beim Mac ein Problem?
    73 de edi, hb9bqj

    • Hallo Edi,
      entschuldige bitte das ich jetzt erst antworte, sage nur CQ WPX RTTY Contest, also ich habe auch mal gesucht und das Problem bestand nur bei der Version 3.21.49 mittlerweile gibt es 3.21.78. Wichtig bitte nur von der Originalseite laden, da andere Quellen kompromitiert sein könnten. Bei Mac und Linux sollte das Problem nicht bestehen, da das Betriebssystem ein ganz anderes ist. Ich kann hier leider nicht testen, da ich keinen Mac besitze. Ich würde mich aber freuen wenn du hier deine Erfahrungepn mit dem Mac postest.

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.


Captcha Pflichtfeld / Required! * Time limit is exhausted. Please reload CAPTCHA.